Intapp Flow Service Outage EU - Sandbox

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted Sep 26, 2025 - 21:02 PDT

Monitoring

We have resolved the incident and will continue to monitor
Posted Sep 26, 2025 - 20:44 PDT

Identified

We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Sep 26, 2025 - 20:43 PDT
This incident affected: EU: Non-Production (Flow EU1 - Sandbox).