A fix has been implemented by the Boomi provider, and we are monitoring the results.
Posted May 30, 2025 - 16:37 PDT
Investigating
We are currently aware of a new issue with the Boomi Provider that is causing the Boomi Platform UI and Public API to be unavailable. This is a provider-side issue, and we are monitoring the situation closely. We will share updates as soon as more information becomes available.
Posted May 30, 2025 - 16:09 PDT
Monitoring
A fix has been implemented by the Boomi provider and we are monitoring the results.
Posted May 30, 2025 - 15:12 PDT
Investigating
We are currently aware of a new issue with the Boomi Provider that is causing the Boomi Platform UI and Public API to be unavailable. This is a provider-side issue, and we are monitoring the situation closely. We will share updates as soon as more information becomes available.
Posted May 30, 2025 - 14:58 PDT
This incident affected: AP (Intapp Integration Service (IIS) AP1), CA (Intapp Integration Service (IIS) CA1), US (Intapp Integration Service (IIS) US1), and EU (Intapp Integration Service (IIS) EU1).