Intapp Reporting Service Degradation of Service [EU and US]
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 07:50 PST
Update
We are continuing to work on a fix for this issue.
Further updates will be posted shortly
Posted Nov 23, 2022 - 06:15 PST
Identified
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Nov 22, 2022 - 21:25 PST
This incident affected: EU (EU Pricing, EU Risk/Flow, EU Time) and US (US Pricing, US Risk/Flow, US Time).