Reporting Service - US
Incident Report for Intapp, Inc.
Resolved
We have resolved the issue and Reporting service is now back up and running. There are 2 customers that are still impacted and we're reaching out to them separately to communicate our plan. Please reach out to support@intapp.com if you have any questions or concerns.
Posted Feb 19, 2021 - 12:38 PST
Update
We're continuing to monitor this. We will provide further updates as soon as they are available.
Posted Feb 19, 2021 - 08:12 PST
Update
We're continuing to monitor this. We will provide further updates as soon as they are available.
Posted Feb 19, 2021 - 03:30 PST
Update
Few services are still partially down that could cause connectivity issues. We're continuing to monitor this. We will provide further updates as soon as they are available.
Posted Feb 19, 2021 - 00:30 PST
Update
Few services are still partially down that could cause connectivity issues. We're continuing to monitor this.
Posted Feb 18, 2021 - 19:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 18:36 PST
Update
We're still experiencing the degradation of Reporting Service and are investigating the issue. We will provide further updates as soon as they are available.
Posted Feb 18, 2021 - 17:43 PST
Investigating
We are currently experiencing a degradation of Reporting Service, those customers who are using https://*.reporting.intapp.com/ for respective Products - unable to connect to it. Please note - SSRS-based (legacy) reporting is working fine, which is currently used by the majority of customers.
The team is working to restore the service and will provide further updates as they are available.
Posted Feb 18, 2021 - 12:18 PST
This incident affected: US: Non-Production (Risk/Flow US - Sandbox, Time US - Sandbox) and US (Risk/Flow US, Time US, Pricing US).