Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 31, 2024 - 18:30 PDT
Scheduled
SERVICE IMPACT There will be a downtime during the maintenance window that can occur any time after the maintenance start is announced via the status site. During the upgrade users may have synchronization and login errors. Do not perform any large data imports or changes during the maintenance window.
RELEASE CONTENT This HF will address: Replacement of Available Balance with Original Total column in Adjustments grid A backend issue with updating divided and included records during apply process in Aderant A visual issue in Proforma Costs grid where a date is displayed incorrectly for cost Type for grouped rows A visual issue in Proforma Fees and Costs pages where editing grouped child rows while the group is expanded results in the group’s collapse
ADDITIONAL INFORMATION If you have any questions, please contact support@intapp.com.
Posted Oct 30, 2024 - 15:03 PDT
This scheduled maintenance affected: US: Non-Production (Billstream US1 - Sandbox) and EU: Non-Production (Billstream EU1 - Sandbox).