Intapp Open and Flow Sandbox Degradation of Service AP Region

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 15:08 PDT

Update

We are continuing to work on a fix for this issue. No further scheduled updates will be provided until there is new information.
Posted Sep 26, 2025 - 17:49 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 26, 2025 - 13:51 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 26, 2025 - 11:58 PDT

Identified

We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Sep 26, 2025 - 10:54 PDT
This incident affected: AP: Non-Production (Risk/Flow AP1 - Sandbox).