The issue has been resolved. All services are operating as normal.
Posted Sep 03, 2024 - 11:35 PDT
Monitoring
The infrastructure maintenance has been successfully completed. Our systems are now operating as normal, and we are actively monitoring performance to ensure everything is running smoothly.
Thank you for your patience and understanding during this process.
Posted Sep 03, 2024 - 10:02 PDT
Investigating
We are performing urgent infrastructure updates to increase the capacity of our database. As a result, you might experience a brief interruption in data synchronization and potential API failures. We apologize for any inconvenience this may cause and appreciate your patience as we work to improve our services.