Intapp Integration Service/Boomi platform and API are inaccessible

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 13:26 PDT

Update

Boomi implemented corrective actions to resolve the issues with the Boomi Platform UI and Public API and are monitoring the situation.
Posted Jul 29, 2026 - 12:53 PDT

Update

Boomi is continuing to investigate the issue.
Posted Jul 29, 2026 - 12:29 PDT

Update

We are continuing to monitor Boomi for updates and status.
Posted Jul 29, 2026 - 11:22 PDT

Investigating

The Boomi Platform UI and Public API are currently unavailable. We apologize for any inconvenience or interruptions this incident may have caused.
Posted Jul 29, 2026 - 11:21 PDT
This incident affected: US (Intapp Integration Service (IIS) US1).