IIS/Boomi Platform Degradation of Service [All regions]
Incident Report for Intapp, Inc.
Resolved
Based on their continued monitoring, Boomi engineering team has confirmed the issue has been resolved and that Boomi Platform is operating normally.
Posted Apr 17, 2024 - 06:04 PDT
Monitoring
The Boomi engineering team has implemented corrective actions to resolve the Boomi Platform performance issues that you may have experienced. They are monitoring Boomi Platform to ensure its continued performance.

For the latest updates, please subscribe to: https://status.boomi.com/
Posted Apr 17, 2024 - 05:49 PDT
Investigating
Boomi Platform is currently operating at a higher than normal latency. During this time, you may be experiencing degraded performance while using Boomi Platform. Boomi engineering team is investigating the issue. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.

Please see https://status.boomi.com/ for latest updates
Posted Apr 17, 2024 - 01:52 PDT
This incident affected: AP (Intapp Integration Service (IIS) AP, Intapp Integration Service (IIS) AP1), CA (Intapp Integration Service (IIS) CA, Intapp Integration Service (IIS) CA1), EU (Intapp Integration Service (IIS) EU, Intapp Integration Service (IIS) EU1), and US (Intapp Integration Service (IIS) US, Intapp Integration Service (IIS) US1).