Intapp Open US Sandbox intermittent issues
Incident Report for Intapp, Inc.
Resolved
We have resolved the incident.
Posted Sep 27, 2024 - 11:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2024 - 10:39 PDT
Identified
Some US clients may experience access issues on their sandbox environment. We are currently working to restore the service.
Further updates will be posted shortly.
Posted Sep 27, 2024 - 07:03 PDT
This incident affected: US: Non-Production (Risk/Flow US1 - Sandbox).