Intapp Dealcloud Service Disruption in USA

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Sep 26, 2026 - 00:46 PDT

Monitoring

The service has fully recovered, and users should now be able to access DealCloud normally. We are monitoring performance to confirm continued stability and will provide the next update within one hour.
Posted Sep 25, 2026 - 23:49 PDT

Identified

Product: DealCloud
Region: USA, Farms 3 and 4
Impact: Some users may be unable to sign in to the DealCloud platform.

We are currently experiencing an issue affecting DealCloud in USA Farms 3 and 4. Our Engineering team has taken corrective action, and the service is gradually recovering. We will continue to monitor recovery and provide the next update within one hour.
Posted Sep 25, 2026 - 23:42 PDT
This incident affected: US (DealCloud US3, DealCloud US4).