Intapp OnePlace Sandbox Service Outage US/CA
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 03:52 PST
Investigating
We are currently experiencing a service outage relating to our OnePlace Sandbox solution in the US/CA region. We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted Jan 30, 2024 - 03:41 PST
This incident affected: CA: Non-Production (DealCloud PS CA - Preview Sandbox) and US: Non-Production (US DealCloud - Sandbox).