Intapp Dealcloud and Time Degradation of Service [APAC]
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 20:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results. All systems are functioning normally.
Posted Aug 23, 2024 - 08:48 PDT
Investigating
We are currently experiencing a degradation of service relating to our Intapp Dealcloud and Time solution in the APAC region. We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted Aug 23, 2024 - 08:18 PDT
This incident affected: AP (DealCloud AP1, DealCloud PS AP1, Time AP1).