Intapp DealCloud Service Outage US Production

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved. Service for our DealCloud production solution in the US region has been stable for the past hour with no further issues observed. We apologize for any inconvenience this may have caused and thank you for your patience.
Posted Sep 24, 2026 - 03:48 PDT

Monitoring

A fix has been implemented and we are seeing service return to normal levels for our DealCloud production solution in the US region. We are continuing to monitor the environment closely to ensure the issue does not recur. We will provide a further update once we are confident the service is fully stable, or immediately if any issues resurface.
Posted Sep 24, 2026 - 02:49 PDT

Investigating

We are currently experiencing a service outage affecting our DealCloud production solution in the US region. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Sep 24, 2026 - 02:38 PDT
This incident affected: US (DealCloud US1).