Intapp DealCloud Service Outage US-Sandboxes
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 12:01 PST
Investigating
We are currently experiencing a service outage relating to our DealCloud solution in the US-Sandbox region. We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted Jan 13, 2023 - 11:23 PST
This incident affected: US: Non-Production (US DealCloud - Sandbox).