Intapp Open Sandbox Service Outage EU

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted Jan 29, 2026 - 12:42 PST

Identified

We have identified the issue and are working on a resolution. We expect the service to be fully restored within the hour
Further updates will be posted shortly.
Posted Jan 29, 2026 - 12:16 PST
This incident affected: EU: Non-Production (Risk/Flow EU1 - Sandbox).