Intapp Time Degradation of Service US

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted Jul 21, 2025 - 14:09 PDT

Monitoring

We has resolved the incident and are monitoring the solution.
Posted Jul 21, 2025 - 13:39 PDT

Investigating

We are currently experiencing a service degradation affecting our Time solution in the US region.
Some tenants are receiving "502" server errors during their synchronization process executions.
Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Jul 21, 2025 - 12:38 PDT
This incident affected: US (Time US1).