Intapp DealCloud Degradation of Service (All Regions)

Incident Report for Intapp, Inc.

Resolved

The issue has been resolved. All services are operating as normal.
Posted Jan 18, 2026 - 15:52 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Further updates will be posted shortly.
Posted Jan 18, 2026 - 09:56 PST

Investigating

Intapp DealCloud is experiencing a service degradation in all regions.
Users may have difficulty logging in. We are actively investigating and will share updates as they become available.
Posted Jan 18, 2026 - 09:32 PST
This incident affected: EU (DealCloud EU1, DealCloud EU2), US (DealCloud US1, DealCloud US3, DealCloud US4, DealCloud US5, DealCloud US6), and AP (DealCloud AP1).