Intapp IDM Partial Service Outage APAC
Incident Report for Intapp, Inc.
Resolved
We have resolved the incident.
Posted May 30, 2024 - 09:42 PDT
Monitoring
We has resolved the incident but we are watching to make sure the resolution is complete
Posted May 30, 2024 - 09:23 PDT
Identified
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted May 30, 2024 - 09:16 PDT
This incident affected: AP (DealCloud PS AP1, Risk/Flow AP, Risk/Flow AP1, Time AP, Time AP1, Intapp Integration Service (IIS) AP, Intapp Integration Service (IIS) AP1).