System Recovery Update (Dealcloud US Farm1)

Incident Report for Intapp, Inc.

Resolved

The incident has been fully resolved. The calculation queue has returned to normal operating levels. All systems are operating normally.
Posted Jun 04, 2026 - 09:24 PDT

Update

Status Update:
Calculation processing is still underway as we continue to work through the backlog created during the incident. Processing is progressing as expected, but it will take additional time for all queued calculations to be completed.
Posted Jun 03, 2026 - 18:38 PDT

Monitoring

Status Update:

The fix has been successfully implemented, and the system is returning to normal operation. While service stability has significantly improved, it will take some time before all services are fully restored and operating at 100%.

We are also actively processing the calculation queues that accumulated during the incident. Due to the volume of backed-up data, these queues will require additional time to fully catch up. Processing is continuing as expected, and queue depths are steadily decreasing.

We will continue to monitor the environment closely and provide further updates as recovery progresses.
Posted Jun 03, 2026 - 10:35 PDT
This incident affected: US (DealCloud US1).