Intapp Intake\Conflicts\Terms Partial Service Outage (US)

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted Nov 27, 2023 - 13:48 PST

Monitoring

We has resolved the incident but we are watching to make sure the resolution is complete.
Posted Nov 27, 2023 - 13:10 PST

Update

We are continuing to investigate this issue.
Posted Nov 27, 2023 - 13:01 PST

Update

We are continuing to investigate this issue.
Posted Nov 27, 2023 - 12:23 PST

Investigating

We are currently experiencing a partial outage relating to our Intake\Conflicts\Terms solution in the US region. We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted Nov 27, 2023 - 11:33 PST