Intapp DealCloud PS US1 Service Outage
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal and we are monitoring.
Posted Nov 22, 2024 - 07:07 PST
Update
We are continuing to work on the issue.
Posted Nov 22, 2024 - 07:04 PST
Identified
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Nov 22, 2024 - 06:50 PST
This incident affected: US (DealCloud PS US1).