Intapp DealCloud PS Production Degradation of Service (US)

Incident Report for Intapp, Inc.

Resolved

The issue has been resolved. All services are operating as normal.
Posted Sep 25, 2025 - 09:17 PDT

Monitoring

We have resolved the incident and service has been restored. We are monitoring to make sure the resolution is complete.
Posted Sep 25, 2025 - 08:22 PDT

Investigating

We are currently experiencing a degradation of service, and some users may not be able to log in. Our teams are currently investigating.
Posted Sep 25, 2025 - 08:07 PDT
This incident affected: US (DealCloud PS US1).