Intapp DealCloud Partial Service Outage in EU and US regions

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 12:37 PDT

Monitoring

A solution has been implemented, and user access has been restored. We are continuing to monitor for any issues.
Posted Jun 11, 2025 - 12:05 PDT

Identified

The problem has been identified, and the solution is in progress.
Posted Jun 11, 2025 - 11:19 PDT

Investigating

Users may experience a brief interruption and be unable to login.
Further updates will be posted shortly.
Posted Jun 11, 2025 - 10:39 PDT
This incident affected: EU (DealCloud EU1) and US (DealCloud US1, DealCloud US3, DealCloud US4, DealCloud US5, DealCloud US6).