Intapp Open API Performance [US Region]

Incident Report for Intapp, Inc.

Resolved

The incident has been resolved.
Posted Jul 15, 2026 - 12:41 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 15, 2026 - 10:31 PDT

Identified

The issue has been identified, and the team is working on a resolution.
Posted Jul 15, 2026 - 09:20 PDT

Investigating

We are currently investigating performance concerns affecting the Intapp Open API in the US region. The web application remains fully operational and is not impacted. Our team is actively working to identify the root cause and will provide updates as additional information becomes available.
Posted Jul 15, 2026 - 08:24 PDT
This incident affected: US (Risk/Flow US1).