Intapp Dealcloud Degradation of Service EU\US\AP\CA\AE

Incident Report for Intapp, Inc.

Resolved

The issue has been resolved. All services are operating as normal.
Posted Oct 09, 2025 - 06:03 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 03:37 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 09, 2025 - 03:12 PDT

Investigating

We are currently experiencing a service degradation affecting our Dealcloud solution in Production and Sandbox environments in the EU\US\AP\CA\AE region. Our team is actively investigating the cause, and we will provide updates as more information becomes available. We are currently aware of an application gateway/provider issue which is intermittently affecting the loading of the Dealcloud pages.
Posted Oct 09, 2025 - 02:56 PDT
This incident affected: AE: Non-Production (DealCloud AE - Preview Sandbox), CA (DealCloud PS CA1), CA: Non-Production (DealCloud PS CA - Preview Sandbox), EU (DealCloud PS EU1), AP (DealCloud PS AP1), AP: Non-Production (DealCloud PS AP - Preview Sandbox), AE (DealCloud AE1), US: Non-Production (DealCloud PS US - Preview Sandbox), EU: Non-Production (DealCloud PS EU - Preview Sandbox), and US (DealCloud PS US1).