Azure Migration - EU Production
Scheduled for Jul 20, 08:00 - 16:00 PDT
Update
Intapp is aware of the ongoing situation regarding the CrowdStrike software update.
 
Intapp’s Cloud solutions do not use CrowdStrike, are not affected by this event, and are fully functional.
 
Our upcoming maintenance activities for this weekend, including the AWS to Azure migration for the EU region, are not impacted by the CrowdStrike issue and are therefore continuing as scheduled.
 
While the CrowdStrike issue has global impact, we know that many clients had made resourcing plans this weekend. Balancing the factors, we feel the cost of delay would cause greatest inconvenience for our clients.
 
We are actively monitoring the situation and will provide further updates as warranted.
 
If you have any questions or concerns, please do not hesitate to contact our support team via support@intapp.com.
Posted Jul 19, 2024 - 11:55 PDT
Scheduled
Intapp cloud solutions in the EU region that are still in AWS (Risk, Flow, Time, IIS, Tech Foundation Services) will be migrating to Azure according to the following schedule:

- Sandbox migration: July 06, 2024 | 8:00 a.m. PST
- Production migration: July 20, 2024 | 8:00 a.m. PST

SERVICE IMPACT

There will be a downtime for all Intapp services running in both AWS and Azure during the migration, that can occur any time after the migration start is announced via the status site. The list of services impacted by this maintenance includes: DealCloud for Legal (formerly OnePlace), Risk, Flow, Time, IIS, Tech Foundation Services. Please note that DealCloud for Legal clients are already running on the Azure platform but will experience downtime in order for the migration of other services to occur.

Do not perform any import/export actions or make any changes during the migration window, which is estimated to be 8 hours. Please communicate this information to all users.

Please be aware of In Progress and Completion notifications as you would during regular maintenance.

RELEASE CONTENT
We will be migrating solutions from AWS to Azure. For additional information, please visit the Intapp Client Community.

ADDITIONAL INFORMATION
If you have any questions, please contact support@intapp.com.
Posted Jul 01, 2024 - 16:10 PDT
This scheduled maintenance affects: EU (DealCloud PS EU1, Risk/Flow EU, Risk/Flow EU1, Flow EU, Flow EU1, Time EU, Time EU1, Intapp Integration Service (IIS) EU, Intapp Integration Service (IIS) EU1).