Intapp Reporting Service Degradation of Service (EU)

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted Mar 07, 2025 - 10:24 PST

Monitoring

We has resolved the incident but we are watching to make sure the resolution is complete
Posted Mar 07, 2025 - 09:58 PST

Investigating

We are currently experiencing a degradation of service with our Reporting service. Our teams are currently investigating.
Posted Mar 07, 2025 - 09:54 PST
This incident affected: EU: Non-Production (Risk/Flow EU1 - Sandbox, Walls EU1 - Sandbox, Flow EU1 - Sandbox, Time EU1 - Sandbox).