DealCloud US UAT Outage
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 07:23 PDT
Investigating
We are currently investigating this issue.
Posted Jul 27, 2022 - 06:54 PDT
This incident affected: US: Non-Production (US DealCloud - User Acceptance Testing).