Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 11, 2023 - 08:00 PST
Scheduled
SERVICE IMPACT
Integration Service (IIS): - Integrations running on Test AZURE cloud atoms will not be executed, and atoms will appear offline during the maintenance
MAINTENANCE CONTENT
IIS: - Test AZURE Cloud atoms migration to a new infrastructure - Atom Clouds monitoring and storage improvements
IRS: - Infrastructure improvements to improve performance and address cube build errors.
ADDITIONAL INFORMATION - IRS is the reporting service used by most Intapp cloud applications. It powers in-product analytics and interactive dashboards across Intapp applications. If you cannot determine if you are using IRS, please contact Support@intapp.com. - If you have any questions, please contact Support@intapp.com.
Posted Oct 25, 2023 - 17:01 PDT
This scheduled maintenance affected: CA (DealCloud PS CA1, Risk/Flow CA, Risk/Flow CA1, Flow CA, Flow CA1, Time CA, Time CA1, Intapp Integration Service (IIS) CA, Intapp Integration Service (IIS) CA1), CA: Non-Production (DealCloud PS CA - Preview Sandbox, Risk/Flow CA - Sandbox, Risk/Flow CA1 - Sandbox, Flow CA - Sandbox, Flow CA1 - Sandbox, Time CA - Sandbox, Time CA1 - Sandbox), EU (DealCloud PS EU1, Risk/Flow EU, Risk/Flow EU1, Flow EU, Flow EU1, Time EU, Time EU1, Pricing EU, Intapp Integration Service (IIS) EU, Intapp Integration Service (IIS) EU1, Experience EU, Relationships EU), US: Non-Production (DealCloud PS US - Preview Sandbox, Risk/Flow US - Sandbox, Risk/Flow US1 - Sandbox, Walls US1 - Sandbox, Flow US - Sandbox, Flow US1 - Sandbox, Time US - Sandbox, Time US1 - Sandbox, Experience US - Sandbox), EU: Non-Production (DealCloud PS EU - Preview Sandbox, Risk/Flow EU - Sandbox, Risk/Flow EU1 - Sandbox, Flow EU1 - Sandbox, Flow EU - Sandbox, Time EU - Sandbox, Time EU1 - Sandbox, Experience EU - Sandbox), and US (DealCloud PS US1, Risk/Flow US, Risk/Flow US1, Walls US1, Flow US, Flow US1, Time US, Time US1, Pricing US, Intapp Integration Service (IIS) US, Intapp Integration Service (IIS) US1, Experience US, Relationships US).