Intapp Reporting Service Degradation of Service

Incident Report for Intapp, Inc.

Resolved

The issue has been resolved. All services are operating as normal.
Posted Apr 15, 2026 - 06:13 PDT

Monitoring

We have resolved the incident. Some services may still have slight delays, however we expect full recovery within the next 12-24 hours.
We will continue monitoring the system.
Posted Apr 14, 2026 - 15:41 PDT

Investigating

We are currently experiencing a degradation of service. Our teams are currently investigating.
Posted Apr 13, 2026 - 06:24 PDT
This incident affected: EU: Non-Production (Risk/Flow EU1 - Sandbox) and US: Non-Production (Risk/Flow US1 - Sandbox).