We have resolved the incident. Services are now fully restored.
Posted Feb 06, 2025 - 23:49 PST
Identified
We have identified the issue and are working on a resolution. Further updates will be posted shortly.
Posted Feb 06, 2025 - 23:47 PST
Investigating
We are currently experiencing a service outage affecting multiple solutions using our Reporting Service in the EU region. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Feb 06, 2025 - 23:27 PST
This incident affected: EU (Risk/Flow EU1, Time EU1).