Intapp DealCloud Degradation of Service EU
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted Feb 18, 2025 - 06:49 PST
Investigating
We experienced a temporary service degradation affecting the DealCloud solution in the EU region between 12:00 PM – 12:30 PM (GMT). Service has since been fully restored, and our team is actively investigating the root cause. We will provide further updates as more information becomes available.
Posted Feb 18, 2025 - 04:43 PST
This incident affected: EU (DealCloud PS EU1).