Intapp DealCloud Degradation of Service US

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted Nov 14, 2025 - 07:49 PST

Investigating

We are currently experiencing a degradation of service. Our teams are currently investigating.
Posted Nov 14, 2025 - 07:49 PST
This incident affected: US (DealCloud US1, DealCloud US3, DealCloud US4, DealCloud US5, DealCloud US6, DealCloud PS US1).