Intapp [DealCloud APAC UAT] Service Outage [AP]
Incident Report for Intapp, Inc.
Resolved
We have resolved the incident.
Posted Nov 23, 2022 - 21:00 PST
Identified
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Nov 23, 2022 - 20:20 PST
This incident affected: AP: Non-Production (AP DealCloud - User Acceptance Testing).