Intapp Dealcloud Partial Service Outage [US]

Incident Report for Intapp, Inc.

Resolved

The issue has been resolved, and all services are now operating normally.
Posted Mar 20, 2026 - 09:57 PDT

Update

Update: The issue is related to a Microsoft Azure outage in the U.S. region. We are actively monitoring the situation and will provide updates as more information becomes available.
Posted Mar 20, 2026 - 09:02 PDT

Investigating

We are currently experiencing a partial outage affecting our Dealcloud solution in the US region. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Mar 20, 2026 - 08:40 PDT
This incident affected: US (DealCloud US1, DealCloud US3, DealCloud US4, DealCloud US5, DealCloud US6).