Intapp has resolved the backend issue that caused the conflicts. 38 clients were potentially impacted and we have reached out directly by email to those organizations with instructions. Our support team is standing by to answer any questions.
Posted Aug 27, 2024 - 16:04 PDT
Monitoring
We have resolved the incident but we are watching to make sure the resolution is complete
Posted Aug 27, 2024 - 15:43 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 27, 2024 - 13:43 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 27, 2024 - 11:53 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 27, 2024 - 10:35 PDT
Identified
We have identified the issue and are working on a resolution. Users who are affected will experience a volume of entries with local conflicts. This will cause the local application to display red notifications indicating the conflicts. Further updates will be posted shortly.
Posted Aug 27, 2024 - 09:35 PDT
This incident affected: AP (Time AP1), AP: Non-Production (Time AP1 - Sandbox), CA (Time CA1), CA: Non-Production (Time CA1 - Sandbox), EU (Time EU1), EU: Non-Production (Time EU1 - Sandbox), US: Non-Production (Time US1 - Sandbox), and US (Time US1).