Intapp Time and Platform Service Outage - Canada
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted Feb 07, 2024 - 21:52 PST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2024 - 21:51 PST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2024 - 21:45 PST
Investigating
We are currently experiencing a service outage relating to our Time and Platform solution in the Canada region. We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted Feb 07, 2024 - 21:42 PST
This incident affected: CA (Time CA).