Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2023 - 08:00 PST
Scheduled
SERVICE IMPACT Please communicate to your users that there will be a downtime at some point during the 4-hour maintenance window. The service will be unavailable for up to 90 minutes and this can occur any time after the maintenance start is announced via the status site. Do not perform any large data imports or changes until the maintenance is completed.
RELEASE DETAILS The following fixes and improvements are included in this release:
Application improvements - Fixed Relationships count migrator DB connection leak - Enhancements to cmc.properties validator - Stabilized the background processor pause/resume functionality
3rd Party Integration improvements - Improved error handling with SalesForce - Enhanced company updates in InterAction
Logging and Monitoring improvements - Implemented configurable Salesforce API call logging - Improved CRM disconnection alert functionality consistency
Performance and Security improvements - Enhanced security with library upgrades - Resolved XSS issue on Swagger UI & mailing list
ADDITIONAL INFORMATION - If you have any questions, please contact support@intapp.com.
Posted Nov 02, 2023 - 10:38 PDT
This scheduled maintenance affected: AP (Relationships AP), EU (Relationships EU), and US (Relationships US).