Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 28, 2025 - 05:00 PST
Scheduled
SERVICE IMPACT There will be no downtime associated with this release. Some users may be logged out during the release, but they will be able to log back in immediately. We recommend that you do not perform any large data imports or changes until the maintenance is completed. The service disconnection can occur any time after the maintenance start is announced via the status site.
RELEASE CONTENT The update includes defect fixes and minor improvements
ADDITIONAL INFORMATION - If you have any questions, please contact support@intapp.com.
Posted Feb 25, 2025 - 14:38 PST
This scheduled maintenance affected: AP (Risk/Flow AP1).