Boomi Platform Login Issues

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 17:19 PDT

Monitoring

We anticipate full recovery to happen by 23:20 UTC on 29 October 2025.
Posted Oct 29, 2025 - 13:13 PDT

Investigating

We are aware of an ongoing Microsoft Azure outage that is currently affecting the ability to log in to the Boomi platform.
Our team is actively monitoring the situation and we will provide updates as soon as more information becomes available.
Thank you for your patience and understanding.
Posted Oct 29, 2025 - 10:12 PDT
This incident affected: AP (Intapp Integration Service (IIS) AP1), CA (Intapp Integration Service (IIS) CA1), EU (Intapp Integration Service (IIS) EU1), and US (Intapp Integration Service (IIS) US1).