The Boomi Enterprise Platform is currently unavailable
Incident Report for Intapp, Inc.
Resolved
Boomi reports the incident is resolved.
Posted Oct 22, 2024 - 06:20 PDT
Monitoring
Boomi reports: A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2024 - 05:49 PDT
Investigating
The Boomi Enterprise Platform is currently unavailable. This issue is related only to the Boomi platform.

During this time, you may experience inconsistent availability of the Boomi Platform UI and APIs.
Integration processes and APIs deployed to local runtimes or Boomi's atom public clouds are NOT affected and will continue running.

Please track the current issue status: https://status.boomi.com/
Posted Oct 22, 2024 - 05:44 PDT