Intapp Time Service Outage in US region

Incident Report for Intapp, Inc.

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 05, 2026 - 12:17 PDT

Investigating

We are currently experiencing a service outage affecting our Time solution in the US region. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Aug 05, 2026 - 11:18 PDT
This incident affects: US (Time US1).