Intapp Dealcloud Degradation of Service [USA]
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted Sep 22, 2024 - 00:04 PDT
Investigating
We are currently experiencing a degradation of service relating to our Dealcloud solution in the USA region. Users attempting to log into the application will encounter an error that prevents them from successfully logging in. We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted Sep 21, 2024 - 23:02 PDT
This incident affected: US (DealCloud US1, DealCloud US3, DealCloud US4, DealCloud US5).