DealCloud Production Degradation of Service EU

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted 2 years ago. Jan 16, 2023 - 07:34 PST

Update

We are continuing to monitor for any further issues.
Posted 2 years ago. Jan 16, 2023 - 06:39 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Jan 16, 2023 - 06:38 PST

Identified

We are currently experiencing a degradation of service on our Dealcloud product in the production environment and EU region. This is impacting the Outlook Add-in and causing delays in its functionality. Our team is actively working on resolving the issue and we apologise for any inconvenience this may cause. We will provide updates as they become available. Thank you for your patience.
Posted 2 years ago. Jan 16, 2023 - 05:01 PST
This incident affected: EU (DealCloud EU1).