DealCloud Data Connector Maintenance - US/EU/AP
Scheduled for Oct 18, 21:00 PDT  -  Oct 19, 01:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 14, 2024 - 10:48 PDT
Scheduled
SERVICE IMPACT
There will be no downtime associated with this release. However, during the maintenance window, users may experience delays of up to four hours in data synchronization between the DealCloud and Snowflake databases. The maintenance start will be announced via the status site.

RELEASE CONTENT
The update includes infrastructure improvements and defect fixes.

ADDITIONAL INFORMATION
If you have any questions, please contact support@intapp.com.
Posted Oct 18, 2024 - 21:00 PDT
This scheduled maintenance affects: EU (DealCloud Data Connector EU1), AP (DealCloud Data Connector AP1), and US (DealCloud Data Connector US1).