We are facing unforeseen technical challenges that have required us to extend our maintenance by an additional 6 hours. We're working diligently to resolve these issues as quickly as possible
Posted Sep 23, 2024 - 04:01 PDT
Update
Due to unforeseen technical challenges encountered during the maintenance process, we will need to extend the maintenance period by an additional 8 hours. We apologize for any inconvenience this may cause.
Posted Sep 22, 2024 - 14:30 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 21, 2024 - 23:04 PDT
Scheduled
SERVICE IMPACT There will be no downtime associated with this release. However, during the maintenance window, users may experience delays of up to 15 hours in data synchronization between the DealCloud and Snowflake databases. The maintenance start will be announced via the status site.
RELEASE CONTENT We will be performing scheduled maintenance to upgrade our Data Platform to version 8.3 and conduct a database schema migration. During this time, our data pipelines will be temporarily paused, and new data will not be processed until the maintenance is complete.
ADDITIONAL INFORMATION If you have any questions, please contact support@intapp.com.
Posted Sep 19, 2024 - 14:58 PDT
This scheduled maintenance affected: US: Non-Production (DealCloud Data Connector US1 - Sandbox).