Brief Open production outage in the EU region
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 12:05 PST
Monitoring
We experienced a brief outage in our EU region. we have identified and addressed the issue. all services are operational.
Posted Nov 19, 2021 - 11:35 PST
This incident affected: EU (Risk/Flow EU).