Intapp DealCloud PS Partial Service Outage EU

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted May 10, 2025 - 12:31 PDT

Monitoring

We has resolved the incident and will continue to monitor.
Posted May 10, 2025 - 12:16 PDT

Identified

We have identified an issue regarding portal logins and are working on a resolution.
Further updates will be posted shortly.
Posted May 10, 2025 - 12:15 PDT
This incident affected: EU (DealCloud PS EU1).