Pricing Release 2021.3.3.0 – US/EU
Scheduled for Sep 25, 08:00 - 12:00 PDT
Scheduled
SERVICE IMPACT
- Customer action required: Please communicate to your users that some users may be logged out, but those users will be able to log back in immediately. Do not execute bulk data uploading during the maintenance. We encourage you to review the new features and defect fixes.
- Usage impact: Some users may be logged out, but those users will be able to log back in immediately. The service disconnection can occur any time after the maintenance start is announced via the status site.


RELEASE CONTENT
PRICING NEW FEATURES/IMPROVEMENTS
- Updated UI for Budget Header more cleanly showing new notes columns from 2021.2.3.0 release. Matter Status Notes have been grouped with matter specific fields and Version Notes have been grouped with Version fields.
- Updates to Intapp Reporting Service for Pricing:
- Added count of Opportunities to Firmwide Level Budget Stats dashboard
- Added work date filters to Practice Area Matter Budgets dashboard
- Added Has Budget? filter to Practice Area Matter Budgets dashboard
- UI improvements to the Average Billed DNA Cost Rate widget on the Client Overview dashboard
- Updates to EDNA models to support client requests

PRICING DEFECT FIXES
- Fixed: ODS API was not fully accessible via IIS
- Fixed: Issue with values flickering visually on Collared Fee arrangements
- Fixed: Multiple Notes created when user clicks subsequently after saving a Note

ADDITIONAL INFORMATION
- If you have any questions, please contact Support@intapp.com.
Posted Sep 10, 2021 - 14:18 PDT
This scheduled maintenance affects: EU (EU Pricing) and US (US Pricing).